Secured Signing website Outage
Incident Report for Secured Signing
Resolved
This incident has been resolved
Thank you for your patience and understanding while we investigated and resolved the issue.
Apologize for the inconvenience AND have a lovely weekend.
Posted Oct 31, 2020 - 07:49 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2020 - 07:25 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2020 - 07:13 NZDT
Update
We are continuing to experience issues affecting Secured Signing Platform. The situation has been more complex to resolve than anticipated.
Customers continue to experience problems when accessing Secured Signing website.
We thank you for your patience and understanding and apologize for the inconvenience. Further notifications will be sent if the situation changes.
Posted Oct 31, 2020 - 07:10 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2020 - 06:53 NZDT
Update
We are aware of issues affecting Secured Signing website. The IT team is currently working to resolve this issue.
In the meantime, customers experience problems when accessing Secured Signing platform.
We are continuing to investigate this issue.
Posted Oct 31, 2020 - 04:59 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2020 - 04:01 NZDT
Update
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Oct 31, 2020 - 03:31 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2020 - 03:30 NZDT
This incident affected: Secured Signing Website, Secured Signing - PKI Digital Signature Service, Secured Signing API, Secured Signing SMS Service, Secured Signing Video Signing Service, Secured Signing Video Confirmation Service, Secured Signing ID Verification Service, Secured Signing KBA Service, and Secured Signing ID Check Service.