SMS with Vodafone -ONE NZ
Incident Report for Secured Signing
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 16:58 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 16:58 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 16:58 NZST
Investigating
Investigating - We have identified a potential issue with sending (MT) via the Vodafone network, and also receiving replies (MO) from Vodafone numbers to Telstra supplied dedicated and rotary numbers. We have escalated this with both providers and are awaiting further comms from them.
Posted Aug 17, 2023 - 12:50 NZST
This incident affected: Secured Signing SMS Service.